Server Error message on Billing Reports
Incident Report for Smokeball Australia
Resolved
This issue is now resolved.
Posted Oct 30, 2023 - 11:07 AEDT
Investigating
We are investigating an issue where some Smokeball Billing reports fail to load, with a 'Server Error in '/Reporting' Application' message.
Posted Oct 30, 2023 - 10:39 AEDT
This incident affected: Smokeball Billing.