Matter details not loading
Incident Report for Smokeball Australia
Resolved
This incident has been resolved.
Posted Oct 30, 2023 - 11:27 AEDT
Investigating
We are currently investigating an issue with Matter Details not loading in Smokeball.
Posted Oct 30, 2023 - 10:37 AEDT
This incident affected: Smokeball (File Syncing, Matter Syncing).