Unable to view or load Communicate Client Portal messages
Incident Report for Smokeball Australia
Resolved
The issue has been resolved. Please refresh the Communicate Client Portal to view your messages.
Posted Oct 26, 2023 - 14:00 AEDT
Identified
The Smokeball team has identified the issue and is currently working on a fix.
Posted Oct 26, 2023 - 12:36 AEDT
Investigating
We are currently investigating an issue where Communicate messages are not loading properly.
Posted Oct 26, 2023 - 12:33 AEDT
This incident affected: Smokeball (Communicate Client Portal messaging).