Issues logging into Smokeball
Incident Report for Smokeball Australia
Resolved
This issue has now been resolved.
Posted Oct 25, 2023 - 14:06 AEDT
Investigating
We are currently investigating an issue with timeouts and long loading times when logging into Smokeball on the desktop and web apps.
Posted Oct 25, 2023 - 13:41 AEDT
This incident affected: Smokeball Billing and Smokeball (Login/Authentication).