Server Delays
Incident Report for Smokeball Australia
Resolved
Our queues are back to normal.
Posted Feb 20, 2024 - 12:24 AEDT
Investigating
The system is experiencing delays in opening new Matters and/or generating Matter Numbers.

No data has been lost, and the system should be caught up shortly.
Posted Feb 20, 2024 - 11:12 AEDT
This incident affected: Smokeball (General Use, Matter Syncing).